Kawasaki Ninja 1000 Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
So I just picked up a new to me 2015 Ninja 1000 with about 6000 km's or approximately 4000 miles.

It had ambient LED lights, that I just removed.

When I went to start up the bike, it tries to turn over but just clicks. It was starting fine before removing the LEDs. Does anyone have any advice?

Thanks a ton in advance.
 

·
Registered
Joined
·
10,736 Posts
That's a sign of a dead battery, but I'm not sure if it's a good idea for you to keep digging into it if you were not sure about that. No o e jhas any idea of what you removed, or what you disconnected. I dont mean that in a disrespectful manner, but we all have our limits.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Hey RC,

Thanks for the feedback. I'll limit my tinkering to pretty much just sending the ECU box to Ivan's for now, but agreed, we all have our limits, and I think I should leave this one to the pros.
 

·
Registered
Joined
·
332 Posts
If you or someone you know has a battery tender, just hook it up. See if it charges. A damaged battery will have the Tender blinking red. A battery that can be charged up should be solid red until it's fully charged, then the light turns green for trickle charging. If you have an accurate volt meter, you can see what the static battery charge is. Normal is 12.6-13 volts static. if it's below 12.4 volts it will struggle to start your bike. If it's below 12 volts it's dead. Confirm those numbers though.
 

·
Registered
Joined
·
751 Posts
I would venture to add that a 5 year old battery that's been bled down to where it will barely crank the bike, even if it will charge enough to start the bike is not to be trusted. If it's only a year or two old, maybe after testing as OCL indicated you might trust it but not if it's the original battery.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
LOL! Thanks for all of the advice. Man, I knew I missed forums convo's.

The battery doesn't look original by any means. It's a Yuasa, and fairly certain they weren't factory. Odd thing is it was working a few days ago with no issues. It sounds like the bike is trying to turn over, and just clicks. On a second attempt, it doesn't try to turn over, it just starts clicking immediately. Damn you, ambient LED lightining, why were you even installed...

I'll give those things a try.

1. Checking the the vols
2. Buying a new batter
3. Going with the pros

Likely in that order.
 

·
Registered
Joined
·
10,736 Posts
I'm not sure if any of us have died. If you have died, and were a forum member, please post something so we know.

Our bikes were supplied with the Yuasa battery. It's a good battery, for sure, but if it's been dead for any length of time, the odds of bringing it back to life are not very good.
 

·
Registered
Joined
·
332 Posts
Yuasa is a kick-*** battery brand. They are Japanese and supplies Boeing and other Aircraft manufacturers aerospace grade batteries. They are also OEM supplier to many Japanese brands of cars and bikes.

My last Yuasa, OEM on my VFR800, lasted....wait for it.....6 years! I kept it charged up when the bike sat a lot in the bike's first 5 years with me. And when I replaced that OEM Yuasa battery, I did it as a precaution due to age, not because it died.
 

·
Registered
Joined
·
947 Posts
I'm not sure if any of us have died. If you have died, and were a forum member, please post something so we know.

Our bikes were supplied with the Yuasa battery. It's a good battery, for sure, but if it's been dead for any length of time, the odds of bringing it back to life are not very good.

Eagerly waiting to see who posts up.....:grin:

I just ordered battery number 3 for my 2013 the other day. It was on a charger regularly. A friend with a 2011 N1K (not on this forum unless you are lurking Seamus....:wink:) started having issues with his battery in the middle of a ride (bike started fine) that almost left him stranded. Batteries are such easy things to change, they aren't worth messing with, just change them.
 

·
Registered
Joined
·
137 Posts
Yuasa is a kick-*** battery brand. They are Japanese and supplies Boeing and other Aircraft manufacturers aerospace grade batteries. They are also OEM supplier to many Japanese brands of cars and bikes.

My last Yuasa, OEM on my VFR800, lasted....wait for it.....6 years! I kept it charged up when the bike sat a lot in the bike's first 5 years with me. And when I replaced that OEM Yuasa battery, I did it as a precaution due to age, not because it died.
Yep, just literally put a new Yuasa in my 14 last week as it was 6 years old. Good batts!

To the OP, that clicking sound is the starter relay...they do that when there is not enough voltage to activate the relay/starter. I will bet lunch on it being the battery. You mentioned LED lights? did you do something to the bike that may be causing a parasitic draw on the battery with the ignition off?
 

·
Registered
Joined
·
141 Posts
Yep, just literally put a new Yuasa in my 14 last week as it was 6 years old. Good batts!

To the OP, that clicking sound is the starter relay...they do that when there is not enough voltage to activate the relay/starter. I will bet lunch on it being the battery. You mentioned LED lights? did you do something to the bike that may be causing a parasitic draw on the battery with the ignition off?


i remember the oem battery giving me a warning several times before it finally would not start or even turn over the motor...i ended up with a good samaritan pushing me and i was able to get the motor running popping the cluch in first gear, bought a tusk lithium ion battery an so far so good, the battery weighs 1.7 pounds.
 

·
Registered
Joined
·
212 Posts
I know it sounds trivial but check the battery connection. I have had two different friends head out on a ride only to find the bike not start after stopping somewhere. In both instances it was at the battery terminal. One was loose and the other had a bad post. Easy test and worth a shot. Both times my friends started to freak I calmed them down and within minutes we were back in business.
 

·
Registered
Joined
·
580 Posts
If you have access to a multimeter, check the battery voltage. Only takes a moment to do so. Sounds like the battery was just on it's last breath.
 
1 - 17 of 17 Posts
Top