Kawasaki Ninja 1000 Forum banner

21 - 40 of 63 Posts

·
Premium Member
Joined
·
258 Posts
Well, I got mine yesterday and installed it today. It detects the shifts just fine and reacts quicker than I was expecting. That's all good. What isn't good is that it skips 3rd gear. The displays shows 1-2-4-5-6. :(

I sent a message to the seller. Hopefully, I can get a replacement that works better.
 

·
Registered
Joined
·
672 Posts
Well, I got mine yesterday and installed it today. It detects the shifts just fine and reacts quicker than I was expecting. That's all good. What isn't good is that it skips 3rd gear. The displays shows 1-2-4-5-6. :(

I sent a message to the seller. Hopefully, I can get a replacement that works better.
Refer to my post (No. 16 in this thread) where I explained that one of my buddies had the same problem. Like I said, with these knock-offs you are never sure of the performance of the product. If you're lucky, the replacement will work. For how long, is anybody's guess. There is a reason why established brands charge the price they do for their products.
 

·
Registered
Joined
·
40 Posts
I ordered one from Blue Monkey ($160) made by a company called HealTech. It does have a slight pause in the gear indicator after you change gears. You have to let the clutch out for the new gear to register.

I asked the tech guys at Blue Monkey why this was happening and he said Kawasaki opted not put a sensor in our bikes which they do put in ZX6 and ZX10 which would enable the shift indicator to register up or downshift gear changes even when the clutch is pulled in.

Blue Monkey's explanation:

"The inability of the GIPro to show the gear without the clutch being let out is a hardware limitation of your specific motorcycle. Kawasaki chose to save money on the Ninja 300 and Ninja 1000 by eliminating the gear position sensor from the ZX10R and ZX6R. Without that sensor, the bike MUST be moving with clutch let out to show any gear reading, as the ECU needs both speed and RPM signal to compute your gear."

I asked if this sensor could be added to our bikes and the response was:

"No. This is something designed into the transmission of some models, but on the Ninja 300/1000 when they chose to save maybe $30 and not include it. There is no way to get this on your bike."


Even in spite of this disadvantage I am still glad to have the indicator and would do it again.
 

·
Registered
Joined
·
102 Posts
I ordered one from Blue Monkey ($160) made by a company called HealTech. It does have a slight pause in the gear indicator after you change gears. You have to let the clutch out for the new gear to register.

I asked the tech guys at Blue Monkey why this was happening and he said Kawasaki opted not put a sensor in our bikes which they do put in ZX6 and ZX10 which would enable the shift indicator to register up or downshift gear changes even when the clutch is pulled in.

Blue Monkey's explanation:

"The inability of the GIPro to show the gear without the clutch being let out is a hardware limitation of your specific motorcycle. Kawasaki chose to save money on the Ninja 300 and Ninja 1000 by eliminating the gear position sensor from the ZX10R and ZX6R. Without that sensor, the bike MUST be moving with clutch let out to show any gear reading, as the ECU needs both speed and RPM signal to compute your gear."

I asked if this sensor could be added to our bikes and the response was:

"No. This is something designed into the transmission of some models, but on the Ninja 300/1000 when they chose to save maybe $30 and not include it. There is no way to get this on your bike."


Even in spite of this disadvantage I am still glad to have the indicator and would do it again.
what year is your N1K?
 

·
Registered
Joined
·
77 Posts
Well, it has a custom program mode. I set it up in that mode and it seems to work pretty well now. I'll find out later today for sure.

Plus, the seller is sending me a new one.
How you put in setup mode.....after this, do you have any issue ????
do you sell your new spare indicator lol
 

·
Premium Member
Joined
·
258 Posts
How you put in setup mode.....after this, do you have any issue ????
do you sell your new spare indicator lol
After a few weeks, it's been spot on. The only thing I don't really like in this mode is that when the clutch is pulled in, the display shows a - rather than the actual gear the bike is in. Kinda makes sense if you think about it though. But, shifting with or without the clutch is spot-on accurate.

So... I'm going to hang on to the free one they sent me for a couple weeks. I've got a trip planned in a couple weeks to Idaho which will account for more than 2500 miles. I'll have a better idea after that what I'll do with it.

Ping me again after the 1st week of Sept. I may just sell it then. :)
 

·
Registered
Joined
·
31 Posts
FYI to anyone who has changed their sprockets.

I found that I had to use custom mode because the unit would indicator the correct gear.

(I changed to 16t on the front.)
 

·
Registered
Joined
·
31 Posts
FYI to anyone who has changed their sprockets.

I found that I had to use custom mode because the unit would indicator the correct gear.

(I changed to 16t on the front.)
hahaha I just read my post and man, I wasn't thinking last night....here is the correct post

FYI to anyone who has changed their sprockets.

I found that I had to use custom mode because the unit would not show the correct gear.

I changed to 16t on the front. After programming the unit, it now shows the gears just fine.
 

·
Registered
Joined
·
10 Posts
First one I ordered took a month to arrive and didn't work. They sent another one which took three weeks to arrive. Second one was plug and play. Works great.
 

·
Registered
Joined
·
1,135 Posts
Be careful with this guy,,,Ive ordered this more then 8 weeks ago and nothing yet ,,. No response from two esquires so I'm not sure if Ive been ripped off or what,,.
I ordered a lot of stuff from China and sometimes it can take a while but never this long!!

60 Days less his highest estimate using business days is still 10 days over due,,.

Based on reviews I'm thinking this will show up but don't know why he wont reply, probable they are intimidated with late service enquirers?
 

·
Registered
Joined
·
1,135 Posts
Great,,,,,,,So,,, this item was Shipped,,,Exported,, out of China,,, Imported into Canada,,,six weeks ago,,,,,,,,,, after 9 weeks Ive made a simple enquirer as to where it is and E-Bays computerized resolution center has issued a complete refund within a few hours of my inquire!!!
So what do I do now,,. Order another one and wait another nine weeks to see if it shows up?
 

·
Premium Member
Joined
·
258 Posts
I've actually had this kind of thing happen before with another item I ordered from China. The item I bought got stuck in customs for whatever reason but the seller was really good about sending me a replacement. It got here within a couple weeks. Hopefully, if you order another, the same will happen for you. :shrug:
 

·
Registered
Joined
·
672 Posts
Great,,,,,,,So,,, this item was Shipped,,,Exported,, out of China,,, Imported into Canada,,,six weeks ago,,,,,,,,,, after 9 weeks Ive made a simple enquirer as to where it is and E-Bays computerized resolution center has issued a complete refund within a few hours of my inquire!!!
So what do I do now,,. Order another one and wait another nine weeks to see if it shows up?
I've had a similar experience on eBay with a Chinese vendor for LED headlight bulbs. It's been more than six weeks and I'm unable to track the bulbs. Am writing to eBay for a refund.

And no, I won't do China again if it can be helped. Because I'm not prepared to wait interminably as I want proper illumination NOW, not two months later. Enough. Life waits for nobody, nothing.
 

·
Registered
Joined
·
1,135 Posts
Thanks for the info,,
I didn't realize I was dealing directly in China when I purchased on E bay,,. I thought it was a Chinese product sold by a US vender,,. E bay is worse to
communicate with then the Chinese, its all electronic,. Ali-express isn't this bad!!

I tried to reach the seller and there seems to be a communication issue and all he says is that he has issued a refund when I ask where the item is,,.
I might just give it a few days, perhaps it will show up,,. its been in Canada since Sept 16, more then 6 weeks,,.

I like this particular item as it is confirmed to have worked on our bikes,,The bikes off the road right now so I guess I can afford another 4 weeks of screwing around,,.
 
21 - 40 of 63 Posts
Top