Kawasaki Ninja 1000 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5,756 Posts
Discussion Starter #1
Ive noticed when i start my 2012 ninja cold it fires right up, but after i ride it and get it hot and turn it off for awhile and go to restart it it fires right up then dies and i hit the starter for the 2nd time and it cranks and keeps running.
 

·
Registered
Joined
·
11,279 Posts
Yes. And if your super nice, I'll tell you what the issue is.

Now, the next time you expect this to happen, try an experiment. Before trying to start, open your gas cap. Almost magically, the problem wont happen.

The issue is the gas tank vent tube. It is kinked, Its super easy to do as the tank falls into place. Mine was like this right from the factory.

If you raise your tank, the tube runs along the left side of the tank, parallel to the tank. It will be kinked right near the rear edge fo the tank.

I used a 45 degree fitting from an old windshield wiper fluid tube. You can also re route the tube....or, just open the cap before starting.
 

·
Registered
Joined
·
5,756 Posts
Discussion Starter #3
Wow vapor lock, thanks RC ill check that out, maybe thats why im hereing more venting from the gas cap. After i ride it and park.
 

·
Registered
Joined
·
11,279 Posts
Mine was very predictable. Tank half full, parked in the sun. It would happen every time.

If you go to the 2:14 spot, in this video, the tube I am talking about is visible. Its at the bottom edge of the tank. The only tube visible.You can see its going to kink as soon as the tank goes back into place.

https://www.youtube.com/watch?v=OW5wS9S7rKc

I cut mine, at the kinked spot, and used a 90 degree fitting like this.

http://www.daycoproducts.com/stuff/contentmgr/files/3/a9c21b73a6a80070ea0fa1f70a25a129/image2/_resized/80_578_388_fuel_vac.gif
 
1 - 4 of 4 Posts
Top