Shouldn't clicking on "Last Post" take you to the Last Post? - Kawasaki Ninja 1000 Forum
 1Likes
  • 1 Post By Ninja1000Admin
 
LinkBack Thread Tools
post #1 of 10 Old 03-11-2020, 10:39 AM Thread Starter
Senior Member
 
Join Date: Jan 2020
Location: Gulf Coast
Posts: 226
Garage
Shouldn't clicking on "Last Post" take you to the Last Post?

I noticed that when I click on a thread listed under "Last Post" column, it takes me to the very first post of that thread, even if the thread has over 1000 pages and over 11,000 posts. The same thing happens when I click on "Recent discussions" too.

I would think it should take the reader to the last page, if not the last post. No?

'18 Ninja 1000, '18 Street Triple R, '18 KLX250S, '15 250XCF-W, '14 K1600GT, '05 GSXR600 (track)
Volfy is online now  
Sponsored Links
Advertisement
 
post #2 of 10 Old 03-11-2020, 01:21 PM
Senior Member
 
kenors's Avatar
 
Join Date: Jan 2019
Location: Everett, WA
Posts: 538
Mine browser doesn't work that way. Last post goes to the last post, recent discussions usually goes back 24 hours. The forum seems to use cookies to determine what you've looked at.

2018 Ninja w/bags, Motowerks lowered pegs, Sargent Seat, Puig/Vstream screen, Givi XS307 tank bag, WOLO BadBoy horn, Aerostitch Roadcrafter
kenors is offline  
post #3 of 10 Old 03-11-2020, 02:08 PM Thread Starter
Senior Member
 
Join Date: Jan 2020
Location: Gulf Coast
Posts: 226
Garage
I realize it does use cookies on the "Last Post" hyperlinks. When I hover the mouse pointer over the link, it says: "Go to first unread post in thread..." Problem with that is, I use many different digital devices to access the web, and on a good number of them, for security/privacy purposes, the cookies are either disabled, restricted, or periodically reset. So that means it will default to the 1st post of that thread. IMO, if the hyperlink shows the time/date of the last post and user that posted it (which it does), then it should go to that Last Post. Regardless of cookies content.

In any case, the "Recent Discussions" links always goes to the 1st post 1st page - cookies or not - even though it shows the time/date of the very last post and user that posted it.

On other forums I frequent, those "Latest Post" hyperlinks do exactly what they indicate... the latest post.

'18 Ninja 1000, '18 Street Triple R, '18 KLX250S, '15 250XCF-W, '14 K1600GT, '05 GSXR600 (track)
Volfy is online now  
Sponsored Links
Advertisement
 
post #4 of 10 Old 03-21-2020, 06:52 PM
Administrator
 
Ninja1000Admin's Avatar
 
Join Date: Feb 2010
Posts: 90
Garage
Hello,

If you notice that a thread us having this issue.
Can you link it here?
We'll have a look into it.

Thank you,

Ed
rcannon409 likes this.

If you need Admin support please post here:

https://www.kawasakininja1000.com/for...-help-support/
Ninja1000Admin is online now  
post #5 of 10 Old 03-22-2020, 02:16 AM Thread Starter
Senior Member
 
Join Date: Jan 2020
Location: Gulf Coast
Posts: 226
Garage
Quote:
Originally Posted by Ninja1000Admin View Post
Hello,

If you notice that a thread us having this issue.
Can you link it here?
We'll have a look into it.

Thank you,

Ed
Hi Ed,

It's not a specific thread. When I click on any of the listings under "Recent Discussions" (right hand column), it takes me to the very first page of that thread. I would think it should take me to the last page, where the recent discussions are taking place. The first page could be many years old.

'18 Ninja 1000, '18 Street Triple R, '18 KLX250S, '15 250XCF-W, '14 K1600GT, '05 GSXR600 (track)
Volfy is online now  
post #6 of 10 Old 03-22-2020, 08:56 AM
Senior Member
 
Avintage69's Avatar
 
Join Date: Jul 2016
Location: Call East Texas home.
Posts: 3,154
Garage
Yoh might go to settings and play with your loading settings.

6-25-2016, New 2015N1K, now w/43000 and updated regularly
Ivan's, Barringed up, Yoshi tail tidy, Akra header to a modified underbelly exhaust and Urban Brawlers, Profile bi lens LED projectors, white / amber switchback marker / blinker.
Avintage69 is online now  
post #7 of 10 Old Yesterday, 08:18 AM Thread Starter
Senior Member
 
Join Date: Jan 2020
Location: Gulf Coast
Posts: 226
Garage
Quote:
Originally Posted by Avintage69 View Post
Yoh might go to settings and play with your loading settings.
I went and looked, but did not find any setting that would affect that. Am I overlooking something obvious?

For example, take the "Finally let my beloved honda cbr go today" thread. When I click on it under "Recent Discussions", it takes me to the first page. This is the exact URL link:

https://www.kawasakininja1000.com/fo...-go-today.html

Does it not do this when you click on it?

I would think it should be more like this:

https://www.kawasakininja1000.com/fo...oday-1180.html

which take the reader to page 1180 (or whichever is the last page).

It's not a big deal, since it is just one more click to get there. I just thought it would more logical to go directly to the last page for the latest discussions.

'18 Ninja 1000, '18 Street Triple R, '18 KLX250S, '15 250XCF-W, '14 K1600GT, '05 GSXR600 (track)
Volfy is online now  
post #8 of 10 Old Yesterday, 08:00 PM
Senior Member
 
Avintage69's Avatar
 
Join Date: Jul 2016
Location: Call East Texas home.
Posts: 3,154
Garage
I'm definitely not the most savvy person when it comes to bnavigating sites so take my advice for what it worth. Not much. LOL
On my android this is a screen shot of the page and it was called Loading Behavior not loading setting as I had stated before.
Attached Images
File Type: jpg Screenshot_20200323-185017_Chrome_1585007861103.jpg (196.5 KB, 3 views)

6-25-2016, New 2015N1K, now w/43000 and updated regularly
Ivan's, Barringed up, Yoshi tail tidy, Akra header to a modified underbelly exhaust and Urban Brawlers, Profile bi lens LED projectors, white / amber switchback marker / blinker.
Avintage69 is online now  
post #9 of 10 Old Today, 09:03 AM Thread Starter
Senior Member
 
Join Date: Jan 2020
Location: Gulf Coast
Posts: 226
Garage
Thanks for the tip. I did try the "Oldest first" setting, and it doesn't seem to do anything different. it still displayed the newest posts first... everywhere. Not just when I click on "recent discussions". THis is on my PC.

I even read into the link provided next to that setting, which lead to this: https://www.kawasakininja1000.com/fo...thread_display and the option this link described I cannot find. Puzzling.

(Edit) NVM, I spoke too fast. Okay, now it displays oldest first. Not sure I like it this way though, seems kinda... well, backwards. Oh well, I think I'll just live with the way it was. No biggie.

'18 Ninja 1000, '18 Street Triple R, '18 KLX250S, '15 250XCF-W, '14 K1600GT, '05 GSXR600 (track)

Last edited by Volfy; Today at 09:08 AM.
Volfy is online now  
post #10 of 10 Old Today, 09:04 AM Thread Starter
Senior Member
 
Join Date: Jan 2020
Location: Gulf Coast
Posts: 226
Garage
Quote:
Originally Posted by kenors View Post
Mine browser doesn't work that way. Last post goes to the last post, recent discussions usually goes back 24 hours. The forum seems to use cookies to determine what you've looked at.
Maybe it's my cookies settings that's messing me up. Hmmm...

'18 Ninja 1000, '18 Street Triple R, '18 KLX250S, '15 250XCF-W, '14 K1600GT, '05 GSXR600 (track)
Volfy is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 1000 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome